Su alcuni iPhone WhatsApp non funzionerà più

Dal 1º gennaio è terminato il supporto di WhatsApp per alcuni iPhone più vecchi.

A partire da quella data WhatsApp richiede almeno iOS 9, Android 4.0.3 e KaiOS 2.5.1 o versioni successive.

Questo vuol dire che, chi ha un iPhone 4 o uno iPhone ancora più datato non ha più l’opportunità di utilizzare WhatsApp.

Per quanto riguarda chi utilizza iOS, il mancato supporto dovrebbe colpire un numero veramente limitato di utenti, dato che gli iPhone 4 sono stati rilasciati ormai quasi undici anni or sono.

Per chi invece utilizza iPhone 4s, non ci sono problemi, visto che  supporta iOS 9.